Forum

 / typo3wizard.com / Forum
Alle Kategorien > TYPO3 > Allgemeine Hilfe / General Help > Druckproblem TYPO3 unter Firefox
Anzahl Nachrichten: 1 - Seiten (1): [1]
Autor: Tim Hofmann
Erstellt: Sep 06 2012 - 10:50 am
Betreff: Druckproblem TYPO3 unter Firefox
Hallo,

wir haben das Problem, dass nur unter Firefox Ausdrucke von Seiten, wo viele Bilder untereinander stehen, nicht ordentlich ausgedruckt werden. So wird bei dem Inhaltselement Text / Bild (Bilder links neben dem Text), die 1 Seite korrekt ausgedruckt, auf den folgenden befindet sich dann mal ein Bild auf einer einzelnen Seite, der Text dazu ist auf der vorherigen, usw. .

Kennt jemand noch das Problem, dass Firefox die Ausdrucke zerschießt und wenn ja, was habt ihr dagegen getan?

P.S: Das Problem ist nur im Firefox der Fall
Anzahl Nachrichten: 1 - Seiten (1): [1]
Sie müssen sich anmelden, um in dieser Konferenz eine Nachricht zu schreiben.

Top 10 Updates

Nützliche Links geändert am  24-Apr-2013 06:31:02
Login geändert am  09-Sep-2010 09:31:35
Schöne Schriften mit Google Font API geändert am  20-Mai-2010 14:36:59
TS basierte Searchbox für Indexed Search geändert am  18-Mai-2010 16:26:54
TYPO3 SEO geändert am  30-Apr-2010 07:43:20
Suchmaschinenfreundliche grafische Überschriften in TYPO3 geändert am  30-Apr-2010 07:33:56
Erstellen eines einfachen Infocenters mit TYPO3  geändert am  17-Nov-2009 11:11:22
Funktionierendes Section Menu mit TemplaVoila geändert am  05-Mai-2009 10:42:40
"Nicht im Menü" in Sitemap anzeigen geändert am  05-Mai-2009 10:12:24
Implementation des DHTML Menüs von brainjar.com  geändert am  01-Feb-2009 13:01:36

Latest comments

22-Apr-2016 07:20:42
Stephan schrieb: Perfekt wäre es, wenn man dieses Beispiel für TYPO3 7.x ummünzen könnte.
Einfache Bildergalerie aus dem media Feld
12-Apr-2016 17:05:49
Peter schrieb: habs... Einfach noch 10.renderObj.header.10 = 10.renderObj.textpic.10 = ...
Andere Formatierung für erstes Element in TYPO3
12-Apr-2016 16:36:46
Peter schrieb: Wunderbar, auch wenn der Eintrag schon nen bisschen älter ist... .. klappt soweit T3...
Andere Formatierung für erstes Element in TYPO3
English
Suche: